ZetaChain

Ethereum Sepolia CCTX Outbounds Delayed on Athens Testnet
Resolved

This incident has been resolved.

Mon, Dec 16, 2024, 04:47 PM
(6 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Dec 16, 2024, 04:47 PM

Investigating

We are currently looking into a delay on processing Ethereum Sepolia Outbound transactions on Athens Testnet. The team is looking into it the issue.

Mon, Dec 16, 2024, 07:18 AM(9 hours earlier)
Powered by