ZetaChain

Explorer.ZetaChain.com is not indexing the latest blocks
Resolved

The impact has been mitigated and functionality has been restored.

Wed, Sep 25, 2024, 05:42 PM
(9 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The impact has been mitigated and functionality has been restored.

Wed, Sep 25, 2024, 05:42 PM

Monitoring

The explorer is operating normally again.

Wed, Sep 25, 2024, 04:44 PM(57 minutes earlier)

Identified

The ZetaChain explorer and indexer has stopped indexing blocks and won't show the latest transactions. We believe we have identified the cause of this issue and are working on a fix now.

The blockchain is still full operational and functioning as expected. If you need to use an indexer please try https://zetachain.blockscout.com/ instead.

Wed, Sep 25, 2024, 03:41 PM(1 hour earlier)
Powered by