Mainnet Degradation

Incident Report for ZetaChain

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 23:01 UTC

Monitoring

Blocks are being produced reliably currently, though some validators have not yet resumed signing blocks. Restoring a node data snapshot is the most reliable fix presently if your node is affected.

We now consider ZetaChain Mainnet to have fully resumed service, though we are are continuing to monitor.
Posted Mar 04, 2025 - 20:37 UTC

Update

All delayed CCTXs have now been processed.
Posted Mar 04, 2025 - 20:34 UTC

Identified

CrossChain Transaction (CCTX) service has been restored.
Posted Mar 04, 2025 - 19:59 UTC

Update

The ZetaChain network is producing blocks, though 20-30 validators experienced a crash. If your node has halted, there is initial anecdotal evidence that restoring from a known good blockchain snapshot can restore node functionality.
Posted Mar 04, 2025 - 19:42 UTC

Investigating

ZetainChain Mainnet is currently not producing blocks and we are actively investigating the issue to restore services as quickly as possible. We understand the inconvenience and appreciate your patience as we work to resolve this.

For all status updates, please subscribe to our status at https://status.zetachain.com/
Posted Mar 04, 2025 - 19:11 UTC
This incident affected: Mainnet (ZetaChain Mainnet).