ZetaChain

Mainnet: Block Explorer not observing new blocks
Resolved·Partial outage

This incident has been resolved.

Wed, Jan 15, 2025, 08:17 PM
(5 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Jan 15, 2025, 08:17 PM

Identified

https://explorer.zetachain.com/ is currently not observing new blocks. The ZetaChain mainnet network remains in working order. The team is currently investigating this issue and will post reports shortly.

Wed, Jan 15, 2025, 08:06 PM(11 minutes earlier)
Powered by