Mainnet v20 Upgrade

Incident Report for ZetaChain

Resolved

The v20 upgrade has been completed, and CCTX are being processed as expected.
Posted Oct 01, 2024 - 15:50 UTC

Update

ZetaChain is producing blocks as expected. We are continuing to monitor.
Posted Oct 01, 2024 - 15:31 UTC

Monitoring

A scheduled upgrade to v20 activates in 50 minutes. Cross-chain Transactions (CCTX) will be delayed at block 5089400 while the network completes the upgrade. Transactions submitted will queue for processing, and no action is required by ZetaChain users.
Posted Oct 01, 2024 - 14:27 UTC
This incident affected: Blockchain Explorer (Frontend - Mainnet, Indexer - Mainnet) and Mainnet (ZetaChain Mainnet).