Athens Outbound Transactions are Rate Limited
Incident Report for ZetaChain
Resolved
CCTX performance has returned to normal.
Posted Jul 19, 2024 - 20:05 UTC
Monitoring
Pending CCTX are dropping to expected levels. We are continuing to monitor.
Posted Jul 19, 2024 - 19:51 UTC
Identified
We've investigated, and working to increase capacity temporarily.
Posted Jul 19, 2024 - 19:38 UTC
Investigating
Outbound transactions for the Athens Testnet are currently rate limited. Transactions will eventually be processed, but are currently delayed.
Posted Jul 19, 2024 - 19:11 UTC
This incident affected: Athens Testnet.