ZetaChain

CCTX Outbounds Delayed on Athens Testnet
Resolved·Degraded performance

This incident has been resolved.

Fri, Dec 20, 2024, 08:21 AM
(6 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Dec 20, 2024, 08:21 AM

Investigating

Outbounds to connected chains are currently delayed on Athens Testnet. The team is looking into it the issue.

Wed, Dec 18, 2024, 09:45 AM(1 day earlier)
Powered by