ZetaChain

Pyth prices are not being updated on mainnet beta
Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Wed, Feb 28, 2024, 05:36 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Wed, Feb 28, 2024, 05:36 PM

Investigating

We are currently experiencing instability with the pyth-price-agent, which is responsible for updating prices. The prices are intermittently becoming stale. Our team is actively investigating to resolve this issue as quickly as possible.

Tue, Feb 20, 2024, 08:03 AM(1 week earlier)

Investigating

The price scheduler is currently not updating prices on ZetaChain Mainnet Beta.

Tue, Feb 20, 2024, 08:00 AM
Powered by