Testnet Faucet on Discord is Not Processing Requests
Incident Report for ZetaChain
Resolved
This incident has been resolved.
Posted May 01, 2024 - 00:08 UTC
Investigating
The faucet on ZetaChain's Discord in not currently processing requests. While we are working on fixing the issue, please, use the CLI faucet, instead.

https://www.zetachain.com/docs/reference/get-testnet-zeta/
Posted Apr 29, 2024 - 16:26 UTC
This incident affected: Testnet Faucet.