ZetaChain

Block Explorer Impaired
Resolved·Partial outage

We discovered there was a permissions misconfiguration in a third-party service and restored the proper permissions.

Thu, Dec 5, 2024, 03:59 PM
(7 months ago)
·
Affected components
Updates

Resolved

We discovered there was a permissions misconfiguration in a third-party service and restored the proper permissions.

Thu, Dec 5, 2024, 03:59 PM

Investigating

https://explorer.zetachain.com/ is currently impaired. The Zetachain mainnet network remains in working order. The team is currently investigating this issue.

Thu, Dec 5, 2024, 03:05 PM(53 minutes earlier)
Powered by