ZetaChain

Testnet: outbounds are currently not being processed
Resolved·Partial outage

This incident has been resolved.

Mon, Mar 4, 2024, 04:25 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Mar 4, 2024, 04:25 PM

Monitoring

CCTX are being processed again

Sun, Mar 3, 2024, 02:56 AM(1 day earlier)

Identified

ETA for the fix: March 4th (Monday).

Thu, Feb 29, 2024, 05:51 PM(2 days earlier)

Identified

The issue is due to invalid nonces.

Thu, Feb 29, 2024, 05:26 PM(24 minutes earlier)

Investigating

We are currently investigating this issue.

Wed, Feb 28, 2024, 08:15 AM(1 day earlier)
Powered by