There may be some disruptions in cross-chain transaction processing to and from Goerli
Incident Report for ZetaChain
Resolved
This incident has been resolved.
Posted Mar 09, 2024 - 18:39 UTC
Investigating
We are currently investigating this issue.
Posted Mar 07, 2024 - 06:16 UTC
This incident affected: Testnet (ZetaChain Testnet, CCTX - Ethereum Sepolia).