ZetaChain

Solana outbounds latency
Resolved·Degraded performance

This incident has been resolved.

Sun, Mar 9, 2025, 02:59 PM
(2 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Sun, Mar 9, 2025, 02:59 PM

Identified

We are continuing to work on a fix for this issue.

Sun, Mar 9, 2025, 02:59 PM

Identified

We've identified the cause, and are preparing a fix.

Sun, Mar 9, 2025, 02:28 PM(30 minutes earlier)

Investigating

Outbound transactions to Solana are currently experiencing delays. We are actively investigating the cause of the issue.No funds are at risk - all transferred tokens will be received once the issue is resolved.

Sun, Mar 9, 2025, 11:04 AM(3 hours earlier)
Powered by