Testnet not producing blocks
Incident Report for ZetaChain
Resolved
The testnet is producing blocks again. We will be posting a full post mortem on this and the related incidents soon.
Posted Nov 01, 2024 - 09:24 UTC
Update
Testnet validators are syncing back up and we expect blocks to be restoring very soon.
Posted Nov 01, 2024 - 07:58 UTC
Identified
The testnet is not producing blocks. This is directly related to the issue we saw on Mainnet with version 20.0.6 and we are taking action to restore the network as we did with Mainnet.

All validators should be running version v20.0.5 in testnet and mainnet. We are resyncing our testnet validators now and will provide another update in 60 minutes.
Posted Nov 01, 2024 - 06:25 UTC
This incident affected: Testnet (ZetaChain Testnet) and Testnet Faucet.