The Solana Devnet program upgrade has been completed, and the network is functioning as expected.
Posted Mar 10, 2025 - 21:03 UTC
Update
A CCTX observation delay in Arbitrum Sepolia was detected, and has been resolved. All pending Arbitrum Sepolia transactions will be processed on the network shortly.
Solana Devnet remains paused until a contract update can be completed.
Posted Mar 10, 2025 - 16:24 UTC
Update
The maintenance for Solana Devnet will be extended.
Posted Mar 10, 2025 - 15:13 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 10, 2025 - 14:30 UTC
Scheduled
v29 TESTNET Upgrade - ACTION REQUIRED for node operators:
Make sure to upgrade your binaries at the estimated upgrade time.
Please note that the upgrade is named v29 and Cosmovisor will expect the binaries under cosmovisor/upgrades/v29/ folder.