Solana deposits and withdraws are currently paused in order to proceed with a Solana gateway upgrade associated with the blockchain upgrade. The network is planned to resume shortly after the upgrade completion.
Posted Mar 24, 2025 - 16:15 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 24, 2025 - 15:15 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 18, 2025 - 21:03 UTC
Scheduled
v29 MAINNET Upgrade - ACTION REQUIRED for node operators:
We are upgrading to v29 on the ZetaChain Mainnet. Please make plans to upgrade your binaries at the estimated upgrade time. The governance proposal to accomplish the upgrade will be created on March 18th and the exact block height will be released at that time.
Please note that the upgrade is named v29 and Cosmovisor will expect the binaries under the cosmovisor/upgrades/v29/ folder.
Mainnet Upgrade Time: March 24, 2025, 9:30 PST / 16:30 UTC
Along with this upgrade proposal, we've submitted other ones: - Proposal 54: v29 software upgrade. - Proposal 55: Reduce blocks maximum gas limit to 50M. - Proposal 56: Update expedited proposals params.