Base Mainnet Cross-Chain Transactions Are Delayed
Incident Report for ZetaChain
Resolved
All Base transactions are processing normally again.
Posted Oct 24, 2024 - 15:39 UTC
Update
We are currently experiencing delays processing Base Mainnet CCTXs on Zetachain Mainnet due to a high volume of transactions. We have identifed the cause and are working on ways to improve processing speed. All transactions will be processed in the order they were submitted. No funds will be lost.
Posted Oct 23, 2024 - 14:34 UTC
Identified
We are currently experiencing delays processing Base Mainnet CCTXs on Zetachain Mainnet due to a high volume of transactions. The team is working on a fix.
Posted Oct 22, 2024 - 04:35 UTC
This incident affected: Mainnet (ZetaChain Mainnet).