ZetaChain

Testnet: BTC Testnet 3 CCTX Observation is Delayed
Resolved·Degraded performance

The protocol has processed all pending BTC Testnet3 transactions but they could be delayed again if there are more Testnet3 Block Storms. These "block storms" generate blocks at exceptionally fast speeds (multiple blocks per second) and are not representative of real world usage.

Tue, Nov 26, 2024, 01:27 AM
(5 months ago)
·
Affected components
Updates

Resolved

The protocol has processed all pending BTC Testnet3 transactions but they could be delayed again if there are more Testnet3 Block Storms. These "block storms" generate blocks at exceptionally fast speeds (multiple blocks per second) and are not representative of real world usage.

Tue, Nov 26, 2024, 01:27 AM

Monitoring

The protocol has processed all pending BTC Testnet3 transactions. We are continuing to monitor.

Tue, Nov 19, 2024, 07:42 PM(6 days earlier)

Identified

Another change is being made which will accelerate BTC Testnet3 observation on the ZetaChain Testnet.

Fri, Nov 15, 2024, 04:43 PM(4 days earlier)

Identified

An change is being made which will accelerate BTC Testnet3 observation on the ZetaChain Testnet.

Thu, Nov 14, 2024, 11:15 PM(17 hours earlier)

Investigating

We are currently looking into a delay of CCTX Observation on BTC Testnet3 due to the high block mining rate on Testnet3.

Thu, Nov 14, 2024, 06:10 PM(5 hours earlier)
Powered by