Cross-Chain Transactions Are Delayed
Incident Report for ZetaChain
Resolved
All cross-chain transactions have been processed.
Posted Nov 01, 2024 - 09:20 UTC
Monitoring
Pending cross-chain transaction have been processed and are re-reviewing all transactions sent during the previous incident window.
Posted Nov 01, 2024 - 08:03 UTC
Investigating
Cross-Chain transactions are delayed due to the network halt earlier today. We are monitoring the delays and the transactions are currently catching back up.

All transactions will eventually be processed. We'll provide a more specific estimate regarding cross-chain transaction times in the next 30 minutes or less.
Posted Nov 01, 2024 - 06:06 UTC
This incident affected: Mainnet (ZetaChain Mainnet).