ERC20 deposits from BSC, Polygon, and Ethereum are currently not being observed
Incident Report for ZetaChain
Resolved
Observer nodes have caught up with the fix and the pending deposits have been observed.
Posted Dec 11, 2024 - 10:01 UTC
Monitoring
The fix has been successfully implemented on Zetachain and we are processing the backlog of inbound transactions as the observer nodes catch up on external blockchain heights for BSC, Ethereum, and Polygon.
Posted Dec 11, 2024 - 06:31 UTC
Update
We have begun implementing the fix via the new V23.1.6 Zetaclient release which will need to be applied to more of the Observer-Signer Validators to fully address the issue.
Posted Dec 11, 2024 - 00:34 UTC
Identified
The problem as been identified and a fix is in progress.
Posted Dec 10, 2024 - 19:07 UTC
Update
We are continuing to investigate this issue.
Posted Dec 10, 2024 - 19:06 UTC
Investigating
ERC20 deposits from BS, Polygon, and Ethereum are currently not being observed by the observer set on BSC and Polygon.

We are currently investigating the cause of the issue. If you make a deposit you may not see it appear in your wallet immediately. All deposits will be observed when the issue is resolved and no funds will be lost.
Posted Dec 10, 2024 - 18:29 UTC
This incident affected: Mainnet (CCTX - BSC, CCTX - Ethereum, CCTX - Polygon).