ZetaChain

ZetaHub's Send Functionality Is Unavailable
Resolved

We've implemented a patch, and the issue should be resolved.

Wed, Oct 2, 2024, 05:57 PM
(9 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

We've implemented a patch, and the issue should be resolved.

Wed, Oct 2, 2024, 05:57 PM

Identified

The ZetaHub's Send Page (https://hub.zetachain.com/send) is temporarily unavailable. It will be back online in the next few hours.

Wed, Oct 2, 2024, 04:36 PM(1 hour earlier)
Powered by