Delayed withdrawals on Base mainnet
Incident Report for ZetaChain
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 12:39 UTC
Investigating
Withdrawals to Base Mainnet are currently experiencing delays due to slowed TSS (Threshold Signature Scheme) signing operations. Our team is actively investigating the cause of the issue.
All funds remain secure and will be processed as normal once operations are fully restored.
Posted Jan 13, 2025 - 13:58 UTC
This incident affected: Mainnet (CCTX - Base).