ZetaChain

Temporary Inbound CCTX Delay
Resolved

CCTX issues have been resolved.

Wed, Sep 4, 2024, 08:53 PM
(10 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

CCTX issues have been resolved.

Wed, Sep 4, 2024, 08:53 PM

Identified

Cross-chain transactions are currently not being processed on Zetachain Mainnet. The issue has been identified with some external validators and we are working to resolve the issue.

Wed, Sep 4, 2024, 06:44 PM(2 hours earlier)

Identified

Inbound CCTX will be delayed while required v19 upgrade operational tasks are completed by observer node operators.

Wed, Sep 4, 2024, 02:47 PM(3 hours earlier)
Powered by