Ongoing DDOS Attack - https://hub.zetachain.com
Incident Report for ZetaChain
Resolved
Traffic has returned to normal.
Posted May 03, 2024 - 17:00 UTC
Monitoring
We have adjusted our response to better identify legitimate web traffic, which should improve the experience for most users. We are continuing to monitor the effect the change has on user experience, and will make adjustments as needed.
Posted May 03, 2024 - 16:03 UTC
Identified
Our internal teams and CloudFlare detected a DDOS attack against our https://hub.zetachain.com/ app earlier this morning. The attack is ongoing but we have implemented extra traffic management measures to ensure legitimate users can still access the website. However, users may encounter additional verification checks (I.e. Are You Human?) and they could experience slower than normal connection times. You may see long waiting room times but know we are actively removing illegitimate connections and your connection time will be significantly faster than the reported wait time.

Blockchain operations are unaffected by this DDOS. The blockchain network is still successfully processing transactions.
Posted May 03, 2024 - 14:48 UTC