Testnet - Cross-Chain transactions were temporarily delayed
Resolved·Degraded performance
This incident has been resolved.
Mon, Mar 11, 2024, 03:02 PM
(1 year ago)
·
Affected components
Updates
Resolved
This incident has been resolved.
Mon, Mar 11, 2024, 03:02 PM
Monitoring
We identified a problem with our RPC connection to Goerli which caused cross-chain transactions to be delayed. The issue has been addressed and the network is catching up now.