Athens3 is currently not producing blocks
Incident Report for ZetaChain
Resolved
The issue has been resolved and Testnet is producing blocks again. There was not enough validators online during when the upgrade took place to continue producing blocks.
Posted May 31, 2024 - 16:56 UTC
Identified
Some Athens3 validator nodes are not online following an issue during the new Testnet upgrade. The problem has been identified and is in the fixing process.
Posted May 31, 2024 - 16:40 UTC
This incident affected: Athens Testnet.