ZetaChain

Blocked Outbound Cross-chain Transactions on Zetachain Testnet to Solana Devnet
Resolved·Full outage

This incident has been resolved.

Fri, Mar 14, 2025, 09:46 PM
(1 month ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Mar 14, 2025, 09:46 PM

Identified

Cross-chain transactions are currently not being broadtcast from Zetachain Testnet to Solana Devnet. The team is investigating and will post updates here.

Fri, Mar 14, 2025, 06:36 PM(3 hours earlier)
Powered by