Testnet: Network is not producing blocks
Incident Report for ZetaChain
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 20:53 UTC
Monitoring
Block production has been restored. We will be monitoring the network closely to ensure there are no more issues.
Posted Nov 04, 2024 - 20:12 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Nov 04, 2024 - 20:11 UTC
Identified
We are currently experiencing an issue where the Testnet network is not producing blocks.

This disruption occurred due to a binary issue encountered during a validator rollout in preparation for the upcoming v21 upgrade.

Our team has identified the root cause and is actively working to resolve the issue.

Restoring full functionality is our top priority, and we aim to have the network operational as soon as possible. Expect an update in the next 30 minutes.
Posted Nov 04, 2024 - 20:04 UTC
This incident affected: Testnet (ZetaChain Testnet).