ZetaChain

Cross Chain Transactions are not being processed
Resolved·Partial outage

Issue has been resolved and CCTXs are back to normal.

Fri, Mar 8, 2024, 01:56 AM
(1 year ago)
·
Affected components
Updates

Resolved

Issue has been resolved and CCTXs are back to normal.

Fri, Mar 8, 2024, 01:56 AM

Monitoring

Cross Chain Transactions are being processed but at a slower rate than normal. We expect to resume normal speeds when the remaining validators are able to get back online.

Thu, Mar 7, 2024, 11:19 PM(2 hours earlier)

Identified

Cross Chain Transactions are not being processed. We are investigating the issue. Internal zEVM transactions are still working correctly.

Thu, Mar 7, 2024, 10:17 PM(1 hour earlier)
Powered by