Mainnet: some blocks are not being indexed on ZetaScan and Blockscout

Incident Report for ZetaChain

Resolved

This incident has been resolved.
Posted Mar 12, 2024 - 07:25 UTC

Monitoring

An upstream issue has been identified and corrected. We are monitoring for stability.
Posted Mar 12, 2024 - 07:13 UTC

Investigating

We are currently investigating this issue.
Posted Mar 12, 2024 - 06:39 UTC
This incident affected: Blockchain Explorer (Frontend - Mainnet, Indexer - Mainnet).