ZetaChain

ZetaChain testnet is in the process of migrating from Goerli to Sepolia
Resolved

Ethereum testnet network has been transitioned from Goerli to Sepolia

Mon, Apr 1, 2024, 03:08 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

Ethereum testnet network has been transitioned from Goerli to Sepolia

Mon, Apr 1, 2024, 03:08 PM

Investigating

We think the impact from the issue is over.

Mon, Apr 1, 2024, 03:07 PM

Investigating

We are currently investigating this issue.

Mon, Mar 18, 2024, 09:32 AM(2 weeks earlier)
Powered by