ZetaChain

Mainnet - ETH: High Number of Pending Transactions
Resolved

All pending transactions have been processed and cross-chain transaction speed is back to normal.

Wed, Aug 14, 2024, 09:21 PM
(9 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

All pending transactions have been processed and cross-chain transaction speed is back to normal.

Wed, Aug 14, 2024, 09:21 PM

Monitoring

The high number of pending cross-chain transactions has significantly decreased and cross-chain messages will be back to normal processing time soon

Wed, Aug 14, 2024, 07:44 PM(1 hour earlier)

Investigating

We're experience a high number of pending cross-chain transactions and as a result cross-chain messages may take longer than normal.

Wed, Aug 14, 2024, 02:47 PM(4 hours earlier)
Powered by