ZetaChain

Ethereum Mainnet Outbounds Delayed
Resolved·Degraded performance

This incident has been resolved.

Sat, Sep 7, 2024, 04:00 AM
(10 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Sat, Sep 7, 2024, 04:00 AM

Identified

Cross-chain transactions are currently not being processed on Zetachain Mainnet for Ethereum. The team has identified a fix and we are preparing a hotfix for Zetaclient to resolve the issue.,

Fri, Sep 6, 2024, 01:08 PM(14 hours earlier)

Investigating

There is currently latency processing Ethereum outbounds on Mainnet, the issue is currently under investigation.

Fri, Sep 6, 2024, 09:45 AM(3 hours earlier)
Powered by