ZetaChain

BSC Testnet CCTX Paused
Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Sat, Jun 1, 2024, 07:34 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Sat, Jun 1, 2024, 07:34 AM

Identified

BSC CCTXs are currently paused for testnet.

Tue, May 21, 2024, 08:33 PM(1 week earlier)
Powered by