ZetaChain

Testnet Only: Some `DepositAndCall` CCTX from Gateway contract are not being processed
Resolved

Athens3 has been upgraded to v23 and the issue has been fixed.

Tue, Nov 26, 2024, 06:28 PM
(5 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

Athens3 has been upgraded to v23 and the issue has been fixed.

Tue, Nov 26, 2024, 06:28 PM

Monitoring

We are continuing to monitor for any further issues.

Tue, Nov 26, 2024, 06:27 PM

Monitoring

The issue affects Gateway depositAndCall doing a swap in the Universal Contract.The fix will be active once testnet upgrade to v23

Wed, Nov 20, 2024, 02:13 PM(6 days earlier)

Monitoring

CCTX have resumed, and we are monitoring for any issues.

"DepositAndCall" is a new feature that has been deployed on testnet only and is still being tested.

Wed, Nov 13, 2024, 06:49 PM(6 days earlier)

Investigating

Some CCTXs initiated using depositAndCall from the Gateway contracts on Testnet are currently blocked.It seems to concern mainly calls consuming a lot of gas.The issue has been identified, we're working on making a complete fix.

Tue, Nov 12, 2024, 08:21 PM(22 hours earlier)
Powered by