ZetaChain

Cross-chain transactions from ZetaChain to Base are delayed
Resolved·Degraded performance

This has been resolved and transactions are flowing as expected.

Wed, May 14, 2025, 08:56 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

This has been resolved and transactions are flowing as expected.

Wed, May 14, 2025, 08:56 PM

Monitoring

Outbound cross-chain transactions from ZetaChain to Base mainnet are blocked due to a missing outbound tracker and irregular gas pricing behavior. The issue originated from a transaction (nonce 38327) that failed to be tracked, stalling subsequent transactions. A manual tracker was added, and the gas stability pool was adjusted, but additional bugs with gas price estimation on Base were identified. The incident is now being monitored.

Wed, May 14, 2025, 05:14 PM(3 hours earlier)
Powered by