Resolved·Degraded performance
The explorer has been updated to correctly show when logs are not available. If you are looking for in depth information about the Cosmos SDK data (Not EVM Data) you can use https://www.mintscan.io/zeta/validators.
The explorer has been updated to correctly show when logs are not available. If you are looking for in depth information about the Cosmos SDK data (Not EVM Data) you can use https://www.mintscan.io/zeta/validators.
Resolved
The explorer has been updated to correctly show when logs are not available. If you are looking for in depth information about the Cosmos SDK data (Not EVM Data) you can use https://www.mintscan.io/zeta/validators.
Investigating
When viewing an address in the ZetaChain explorer, an incomplete set of cosmos transactions for that address are displayed.