ZetaChain

Zetachain v29 Testnet Upgrade
Complete·Under maintenance

The Solana Devnet program upgrade has been completed, and the network is functioning as expected.

Mon, Mar 10, 2025, 09:03 PM
(2 months ago)
·
Affected components
ZetaChain Testnet
CCTX - Base Sepolia
CCTX - Bitcoin Testnet4
CCTX - BSC Testnet
CCTX - Ethereum Sepolia
CCTX - Polygon Amoy
CCTX - Solana Devnet
Updates

Complete

The Solana Devnet program upgrade has been completed, and the network is functioning as expected.

Mon, Mar 10, 2025, 09:03 PM

In progress

A CCTX observation delay in Arbitrum Sepolia was detected, and has been resolved. All pending Arbitrum Sepolia transactions will be processed on the network shortly.

Solana Devnet remains paused until a contract update can be completed.

Mon, Mar 10, 2025, 04:24 PM(4 hours earlier)

In progress

The maintenance for Solana Devnet will be extended.

Mon, Mar 10, 2025, 03:13 PM(1 hour earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Mon, Mar 10, 2025, 02:30 PM(43 minutes earlier)

Scheduled

v29 TESTNET Upgrade - ACTION REQUIRED for node operators:

Make sure to upgrade your binaries at the estimated upgrade time.

Please note that the upgrade is named v29 and Cosmovisor will expect the binaries under cosmovisor/upgrades/v29/ folder.

  • Proposal ID: 92

  • Upgrade Height: 9362500

  • Release: https://github.com/zeta-chain/node/releases/tag/v29.0.1

Mon, Mar 10, 2025, 01:47 PM(42 minutes earlier)
Powered by