Resolved
This incident has been resolved.
Identified
We are continuing to work on a fix for this issue.
Identified
We've identified the cause, and are preparing a fix.
Investigating
Outbound transactions to Solana are currently experiencing delays. We are actively investigating the cause of the issue.No funds are at risk - all transferred tokens will be received once the issue is resolved.