ZetaChain

v14 Upgrade has failed and blocks are not being produced
Resolved·Full outage

The upgrade issues have been resolved and the blockchain is producing blocks.

Thu, Mar 7, 2024, 10:17 PM
(1 year ago)
·
Affected components
Updates

Resolved

The upgrade issues have been resolved and the blockchain is producing blocks.

Thu, Mar 7, 2024, 10:17 PM

Monitoring

We have released v14.0.1 to resolve this issue. Please apply the new v14.0.1 binary found at the URL below as soon as you are able to do so.https://github.com/zeta-chain/node/releases/tag/v14.0.1

Thu, Mar 7, 2024, 07:36 PM(2 hours earlier)

Identified

We've identified the source of the problem and will be releasing a new binary soon. All RPC and Validators must be prepared to install the new binary when it is ready in about one hour.

Thu, Mar 7, 2024, 06:17 PM(1 hour earlier)

Identified

The v14 Upgrade has failed and blocks are not being produced. We are investigating and will be releasing a new binary soon

Thu, Mar 7, 2024, 05:38 PM(39 minutes earlier)
Powered by