ZetaChain

Mainnet: some blocks are not being indexed on ZetaScan and Blockscout
Resolved·Degraded performance

This incident has been resolved.

Tue, Mar 12, 2024, 07:25 AM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Mar 12, 2024, 07:25 AM

Monitoring

An upstream issue has been identified and corrected. We are monitoring for stability.

Tue, Mar 12, 2024, 07:13 AM(11 minutes earlier)

Investigating

We are currently investigating this issue.

Tue, Mar 12, 2024, 06:39 AM(34 minutes earlier)
Powered by