ZetaChain

Athens Outbound Transactions are Rate Limited
Resolved·Degraded performance

CCTX performance has returned to normal.

Fri, Jul 19, 2024, 08:05 PM
(11 months ago)
·
Affected components
Updates

Resolved

CCTX performance has returned to normal.

Fri, Jul 19, 2024, 08:05 PM

Monitoring

Pending CCTX are dropping to expected levels. We are continuing to monitor.

Fri, Jul 19, 2024, 07:51 PM(13 minutes earlier)

Identified

We've investigated, and working to increase capacity temporarily.

Fri, Jul 19, 2024, 07:38 PM(13 minutes earlier)

Investigating

Outbound transactions for the Athens Testnet are currently rate limited. Transactions will eventually be processed, but are currently delayed.

Fri, Jul 19, 2024, 07:11 PM(26 minutes earlier)
Powered by