No components marked as affected
Resolved
The v20 upgrade has been completed, and CCTX are being processed as expected.
Monitoring
ZetaChain is producing blocks as expected. We are continuing to monitor.
Monitoring
A scheduled upgrade to v20 activates in 50 minutes. Cross-chain Transactions (CCTX) will be delayed at block 5089400 while the network completes the upgrade. Transactions submitted will queue for processing, and no action is required by ZetaChain users.